beta
Outage - Final Notification
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 04:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2021 - 04:17 UTC
Investigating
Dear Precisely APIs customer,

We are currently experiencing technical issues with our production environment which may prevent you from using all features of the Precisely Geocode APIs system.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you!
The Precisely APIs Team
Posted Mar 22, 2021 - 03:57 UTC
This incident affected: Precisely APIs (Geocode).