beta
Degraded Performance - Data Cataloging
Incident Report for Precisely
Resolved
The technical issue has been resolved. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 11, 2024 - 14:30 EDT
Monitoring
At 10:18 am EST Precisely Data Integrity Suite began experiencing intermittent performance degradation and occasional failures impacting the Data Cataloging.

The Emergency Response Team is making progress and continues to monitor the performance.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 11, 2024 - 13:49 EDT
Investigating
We are currently experiencing intermittent performance degradation and occasional failures impacting the Data Cataloging . Our team is actively investigating the root cause and working to restore full functionality as soon as possible.

These modules and features are known to be impacted at this time:
- Data cataloging

You will receive an update every 60 minutes until the issue is resolved.

Thank you for your patience,
Precisely Emergency Response Team
Posted Oct 11, 2024 - 10:18 EDT
This incident affected: DI Suite (Data Integrity Suite US).