beta
Issue with new customer onboarding
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted May 10, 2023 - 08:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 07:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2023 - 07:22 EDT
Investigating
Dear Data Integrity Suite customer,

We are experiencing a technical issue with our production environment which will prevent new customer from being onboarded to DIS.
However this will not have any impact on existing customers.

The following modules and features are known to be impacted at this time:

Customer Onboarding

Our Emergency Response Team is investigating these issues and will work to restore the Data Integrity Suite to full operation. We will post an update in 30 minutes. We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Data Integrity Suite Team
Posted May 10, 2023 - 06:37 EDT
This incident affected: DI Suite (Data Integrity Suite US).