beta
Login Issues - DI Suite
Incident Report for Precisely
Resolved
The technical issue which began at 8:34 AM EST was resolved at 9:52 AM EST. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Sep 15, 2022 - 10:31 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2022 - 09:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 09:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 09:47 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 09:36 EDT
Update
The Emergency Response Team is making progress and estimates that all services will be restored in a few moments hours.

Thank you for your patience.

"Precisely Emergency Response Team"
Posted Sep 15, 2022 - 09:12 EDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 09:11 EDT
Investigating
"We are working to address a technical issue with the Precisely Data Integrity Suite , where users might be facing timeout issues while logging into cloud.precisely.com
You will receive an update every 30 minutes until the issue is resolved.
Thank you for your patience.

"Precisely Emergency Response Team"
Posted Sep 15, 2022 - 09:10 EDT
This incident affected: DI Suite (Data Integrity Suite US).