beta
Data Integrity Suite - Degraded Functionality
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 05:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 04:46 EDT
Investigating
We are addressing a technical issue impacting Alfresco-aps within the Data Integrity Suite. This may temporarily impact the ability of Salesforce users to initiate new DISuite trials.

We'll provide updates every 30 minutes until the issue is resolved.

Thank you for your understanding and patience,

Precisely Emergency Response Team
Posted Apr 05, 2024 - 04:35 EDT
This incident affected: DI Suite (Data Integrity Suite US).