beta

Default Catalog Rules Showing Blank

Incident Report for Precisely

Resolved

The technical issue which began at 5:56 PM UTC, April 16 2025 was resolved at 9:55 AM UTC, April 17 2025. At this time full functionality has been restored.

Users observing default catalog rules' status as NotRun, will need to manually re-trigger the rules for the status to be updated.

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 17, 2025 - 07:19 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 17, 2025 - 03:45 EDT

Identified

The issue has been identified and a fix is pending.
Posted Apr 16, 2025 - 16:49 EDT

Investigating

We are currently investigating the following status of default catalog rules:
- Default rules run status is null
- The evaluation time for the default rules shows as being reset to 3 Sept 2024

The following modules and features were known to be impacted at the time:
- Cataloging rules

Thank you for your patience,
Precisely Emergency Response Team
Posted Apr 16, 2025 - 15:35 EDT
This incident affected: DI Suite (Data Integrity Suite US).