beta
Service Issue - Final Notification
Incident Report for Precisely
Resolved
Dear Spectrum OnDemand APIs customer,

We experienced technical issues starting at 09:30 AM ET. We began seeing recovery at 10:15 AM ET and will continue to closely monitor our systems. This impacted our APIs production environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Spectrum OnDemand Team
Posted Jun 13, 2022 - 10:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2022 - 10:15 EDT
Identified
Dear Spectrum OnDemand APIs customer,

At 09:30 AM ET Spectrum OnDemand began experiencing issues. At this time, the Emergency Response Team is making progress and estimates that all services will be restored in 1 hour.

We will send another update in 1 hour.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Spectrum OnDemand Team
Posted Jun 13, 2022 - 10:15 EDT
Investigating
Dear Spectrum OnDemand APIs customer,

We are experiencing technical issues with our production environment which may prevent you from using all features of the Spectrum OnDemand APIs.

Our Emergency Response Team is investigating these issues and will work to restore Spectrum OnDemand to full operation. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Spectrum OnDemand Team
Posted Jun 13, 2022 - 09:52 EDT
This incident affected: Spectrum OnDemand (US - API, EMEA - API, APAC - API).