beta
Data360 DQ+ Service Issue - PROD
Incident Report for Precisely
Resolved
Dear Data360 DQ+ customer,

We experienced technical issues starting at 07:30 AM ET. We began seeing recovery at 08:48 AM ET and will continue to closely monitor our systems. This impacted our PROD EU Azure environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Data360 DQ+ Team
Posted Oct 14, 2022 - 08:49 EDT
Identified
Dear Data360 DQ+ customer,

At 07:30 AM ET Data360 DQ+ Azure EU PROD began experiencing issues. At this time, the Emergency Response Team continues to investigate.

We will send another update in 30 mins.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Data DQ+ Team
Posted Oct 14, 2022 - 08:36 EDT
Investigating
Dear Data360 DQ+ customer,

We are experiencing technical issues with our EU PROD environment which may prevent you from using all features of the Data360 DQ+.

Our Emergency Response Team is investigating these issues and will work to restore Data360 DQ+ to full operation. We will send you an update as quickly as possible.

We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Data360 DQ+ Team
Posted Oct 14, 2022 - 08:01 EDT
This incident affected: Data360 DQ+ (EU - PROD (https://sagacityeu.infogix.com)).