beta
Degraded performance in EMEA
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 15:50 UTC
Update
Dear Spectrum OnDemand APIs customer,

We experienced technical issues starting at 10:07 AM/PM ET. We began seeing recovery at 10:37 AM/PM ET and will continue to closely monitor our systems. This impacted our APIs production environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Spectrum OnDemand Team
Posted Mar 05, 2021 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted Mar 05, 2021 - 15:49 UTC
Update
Dear Spectrum OnDemand APIs customer,

We experienced technical issues starting at 10:35 AM/PM ET. We began seeing recovery at 10:37 AM/PM ET and will continue to closely monitor our systems. This impacted our APIs production environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Spectrum OnDemand Team
Posted Mar 05, 2021 - 15:44 UTC
Investigating
We are currently investigating this issue.
Posted Mar 05, 2021 - 15:37 UTC
This incident affected: Spectrum OnDemand (US - API, EMEA - API, APAC - API).