beta
Data Integrity Suite - Service issue notification
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 09:55 EST
Update
We are continuing to work on this issue and the fix is progressing well.
Posted Nov 17, 2022 - 08:13 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2022 - 06:44 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2022 - 05:07 EST
Investigating
Dear Data Integrity Suite customer,

We are experiencing a technical issue with our production environment which may prevent you from creating or updating the pipeline in Data Integration.

The following modules and features are known to be impacted at this time:

Data Governance
Data Integration

Our Emergency Response Team is investigating these issues and will work to restore the Data Integrity Suite to full operation. We will post an update in 30 minutes. We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Data Integrity Suite Team
Posted Nov 17, 2022 - 04:43 EST
This incident affected: DI Suite (Data Integrity Suite US).