beta

Studio Client Connectivity Issue - EU Region

Incident Report for Precisely

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 12:04 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 11:39 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 11:16 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 12, 2026 - 10:25 EST

Identified

Dear Automate Studio Administrator customer,

We are currently investigating an issue that may cause security warnings or access difficulties for some users connecting to the Studio client in the EU region. Our teams are actively working to resolve this as quickly as possible.

Thank you for your patience,
Precisely Emergency Response Team
Posted Jan 12, 2026 - 09:05 EST
This incident affected: Automate Studio Administrator.