beta
Data Catalog - Databricks Connection Functionality Degraded
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 01:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 01:24 EDT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2024 - 16:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 29, 2024 - 13:04 EDT
Investigating
We are working to address a technical issue with the Data Integrity Suite which may prevent you from using some features.

These modules and features are known to be impacted at this time:

- Data Catalog - Creating new Databricks connections
- Data Catalog - Sampling existing Databricks connections

You will receive an update every 60 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 29, 2024 - 11:01 EDT
This incident affected: DI Suite (Data Integrity Suite US).