beta

Spectrum OnDemand APIs - Service Issue

Incident Report for Precisely

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 16:33 EDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 16:30 EDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 16:26 EDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 15:30 EDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 15:24 EDT

Investigating

Dear Spectrum OnDemand APIs customer,

We are experiencing technical issues with our production environment which may prevent you from using all features of the Spectrum OnDemand APIs.

Our Emergency Response Team is investigating these issues and will work to restore Spectrum OnDemand to full operation. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Spectrum OnDemand Team
Posted Mar 26, 2025 - 15:18 EDT
This incident affected: Spectrum OnDemand (US - API, EMEA - API, APAC - API).