beta

Data Quality pipelines fail to run in Snowflake environment

Incident Report for Precisely

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 08:18 EDT

Update

We are continuing to investigate this issue.
Posted Oct 29, 2024 - 03:01 EDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2024 - 15:15 EDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2024 - 10:52 EDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2024 - 08:56 EDT

Update

We are continuing to investigate this issue.
Posted Oct 28, 2024 - 07:30 EDT

Investigating

We are currently experiencing a technical issue in the Data Quality (DQ) module, resulting in degraded features that prevent users from running DQ pipelines within the Snowflake environment.

Our team is actively investigating the root cause and working to restore full functionality as quickly as possible.

The following modules and features are currently affected:
- Data Quality

We will provide updates every 60 minutes until the issue is resolved.

Thank you for your patience,
Precisely Emergency Response Team
Posted Oct 28, 2024 - 05:26 EDT
This incident affected: DI Suite (Data Integrity Suite US).