beta
Cloud Platform Services Unavailable
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 18:49 EST
Update
he technical issue which began at 4:30 pm was resolved at 6:26 pm. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,
Precisely Emergency Response Team
Posted Dec 12, 2022 - 18:41 EST
Monitoring
The technical issue which began at 4:30 pm was resolved at 6:26 pm. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,
Precisely Emergency Response Team
Posted Dec 12, 2022 - 18:40 EST
Update
At 4:30 pm Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some core functionality.

The Emergency Response Team is making progress and estimates that functionality will be restored in a few hours.
The Emergency Response Team continues to investigate.

These modules and features are known to be impacted at this time:
- All Precisely core functionalities

You will receive an update every 30 minutes until the issue is resolved.
Thank you for your patience,
Precisely Emergency Response Team
Posted Dec 12, 2022 - 18:11 EST
Update
At 4:30 pm Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some core functionality.

The Emergency Response Team is making progress and estimates that functionality will be restored in a few hours.
The Emergency Response Team continues to investigate.

These modules and features are known to be impacted at this time:
- All Precisely core functionalities

You will receive an update every 30 minutes until the issue is resolved.
Thank you for your patience,
Precisely Emergency Response Team
Posted Dec 12, 2022 - 17:50 EST
Update
At 4:30 pm Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some core functionality.

The Emergency Response Team is making progress and estimates that functionality will be restored in a few hours.
The Emergency Response Team continues to investigate.

These modules and features are known to be impacted at this time:
- All Precisely core functionalities

You will receive an update every 30 minutes until the issue is resolved.
Thank you for your patience,
Precisely Emergency Response Team
Posted Dec 12, 2022 - 17:02 EST
Investigating
We are working to address a technical issue with the Data Integrity Suite which may prevent you from using all of our services.

You will receive an update every 30 minutes until the issue is resolved.
Thank you for your patience,
Precisely Emergency Response Team
Posted Dec 12, 2022 - 16:29 EST
This incident affected: DI Suite (Data Integrity Suite US).