beta
Data Integrity Suite - Degraded Functionality
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 09:53 EST
Identified
We are working to address a technical issue with the Data Integrity Suite which may prevent you from using Agent enabled connections

These modules and features are known to be impacted at this time:

- Data Source
- Connection Creation
- Cataloging


You will receive an update every 60 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Nov 04, 2024 - 08:59 EST
This incident affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US, Data Integrity Suite AUS, Data Integrity Suite UK).