beta
Data Integrity Suite - Internal service issues in Prod
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 09:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2023 - 09:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2023 - 08:23 EDT
Identified
We are working to address a technical issue with the Precisely Data Integrity Suite.

These modules and features are known to be impacted at this time:

- Data Catalog
- Location Intelligence
- Data Quality
- Data Integration
- Data Observability

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 10, 2023 - 08:22 EDT
This incident affected: DI Suite (Data Integrity Suite US).