beta
datacatalog no data under Datasets and Fields tab
Incident Report for Precisely
Resolved
The technical issue which began at 12:10pm EDT was resolved at 3:30pm EDT. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 08, 2024 - 15:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 15:32 EDT
Update
At 12:10pm EDT Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some features.

The Emergency Response Team is making progress but has encountered a small delay and estimates that all services will be restored within the hour.


These modules and features are known to be impacted at this time:

- Data Catalog - Datasets and Fields within newer workspaces

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 08, 2024 - 14:32 EDT
Update
At 12:10pm EDT Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some features.

The Emergency Response Team is making progress and estimates that all services will be restored within the hour.


These modules and features are known to be impacted at this time:

- Data Catalog - Datasets and Fields within newer workspaces

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 08, 2024 - 13:41 EDT
Identified
At 12:10pm EDT Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some features.

The Emergency Response Team is making progress and estimates that all services will be restored in 1 hour.


These modules and features are known to be impacted at this time:

- Data Catalog - Datasets and Fields within newer workspaces

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 08, 2024 - 12:40 EDT
Update
We are working to address a technical issue with the Data Integrity Suite which may prevent you from using some features.

These modules and features are known to be impacted at this time:

- Data Catalog - Datasets and Fields within newer workspaces

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 08, 2024 - 12:40 EDT
Investigating
We are currently investigating this issue.
Posted Apr 08, 2024 - 12:30 EDT
This incident affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US).