beta

Data Integrity Suite - Cataloging failures

Incident Report for Precisely

Resolved

No additional issues have been found during extended monitoring. Issue is being marked resolved.
Posted Jun 17, 2025 - 08:43 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2025 - 00:54 EDT

Identified

A fix has been implemented and we are monitoring the results.

Thank you for your patience,
Precisely Emergency Response Team
Posted Jun 16, 2025 - 09:11 EDT

Investigating

We are working to address a technical issue with the Data Integrity Suite which may prevent you from using some features.

These modules and features are known to be impacted at this time:

- Intermittent cataloging failures

You will receive an update every 60 minutes until the issue is resolved.

Thank you for your patience,
Precisely Emergency Response Team
Posted Jun 16, 2025 - 05:40 EDT
This incident affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US, Data Integrity Suite AUS, Data Integrity Suite UK).