beta
Spectrum OnDemand APIs - Service Issue
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 16:12 EDT
Monitoring
Dear Spectrum OnDemand APIs customer,

We have successfully restored full service to the US and APAC regions. Service has been restored to the EMEA region, however it is operating at reduced capacity. We will continue to work to bring EMEA up to full capacity and will provide an update when that activity is complete.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Spectrum OnDemand Team
Posted Jul 19, 2024 - 14:49 EDT
Identified
Dear Spectrum OnDemand APIs customer,

Spectrum OnDemand is continuing to be impacted by the widespread outages today. We have identified a resolution and are continuing to bring systems back online.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Spectrum OnDemand Team
Posted Jul 19, 2024 - 14:24 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 01:49 EDT
Investigating
Dear Spectrum OnDemand APIs customer,

We are experiencing technical issues with our production environment which may prevent you from using all features of the Spectrum OnDemand APIs.

Our Emergency Response Team is investigating these issues and will work to restore Spectrum OnDemand to full operation. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Spectrum OnDemand Team
Posted Jul 19, 2024 - 01:21 EDT
This incident affected: Spectrum OnDemand (US - API, US - Microbatch, US - Batch, EMEA - API, EMEA - Microbatch, EMEA - Batch, APAC - API).