beta
BrowseApi Response is Empty for profiles
Incident Report for Precisely
Resolved
The technical issue which began at 9:34am November 13th was resolved at 11:54pm November 14th. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Nov 14, 2024 - 23:54 EST
Update
At 9:34am November 13th Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some features.

These modules and features are known to be impacted at this time:

- Data Observability BrowseApi

The Emergency Response Team continues to investigate.

Thank you for your patience,

Precisely Emergency Response Team
Posted Nov 14, 2024 - 14:17 EST
Investigating
We are working to address a technical issue with the Data Integrity Suite which may prevent you from using some features.

These modules and features are known to be impacted at this time:

- Data Observability BrowseApi

Thank you for your patience,

Precisely Emergency Response Team
Posted Nov 14, 2024 - 14:03 EST
This incident affected: DI Suite (Data Integrity Suite US).