beta
SPOD Batch processing
Incident Report for Precisely
Resolved
Dear Spectrum OnDemand Batch customer,

We experienced technical issues starting at 10:45 AM ET. We began seeing recovery at 5:05 PM ET and will continue to closely monitor our systems. This impacted our Batch production environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues. If any of your batch jobs were impacted by this issue, no action is needed on your part. They will be put back into the queue and processed.

This is the final update.

Thank you,

The Spectrum OnDemand Team
Posted Dec 08, 2021 - 02:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 01:35 UTC
Monitoring
Dear Spectrum OnDemand Batch customer,

At 10:45 AM ET Spectrum OnDemand began experiencing issues. At this time, the Emergency Response Team has restored services and we continue to monitor for further issues.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Spectrum OnDemand Team
Posted Dec 07, 2021 - 22:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 20:11 UTC
Identified
Dear Spectrum OnDemand Batch customers,

We are experiencing technical issues with our production environment which may prevent you from using all features of the Spectrum OnDemand Batch.

Our Emergency Response Team is investigating these issues and will work to restore Spectrum OnDemand to full operation. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Spectrum OnDemand Team
Posted Dec 07, 2021 - 20:11 UTC
This incident affected: Spectrum OnDemand (US - Batch, EMEA - Batch).