beta
Increased error rates on Spectrum OnDemand
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Nov 19, 2023 - 15:15 EST
Identified
Dear Spectrum OnDemand APIs customer,

We have identified the issue and are working to restore service to the US servers that were impacted. In the meantime traffic is successfully being redirected to high availability regions while service is restored to impacted US servers.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Spectrum OnDemand Team
Posted Nov 19, 2023 - 14:21 EST
Investigating
We are currently experiencing technical issues with our production environment which may prevent you from using all features of the Spectrum OnDemand system.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.
Posted Nov 19, 2023 - 14:10 EST
This incident affected: Spectrum OnDemand (US - API, EMEA - API, APAC - API).