beta
Precisely APIs - Outage
Incident Report for Precisely
Resolved
Dear Precisely APIs customer,

We experienced a technical issue and we are closely monitoring. At this time we see full functionality in the API System.

We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued business with Precisely.

This is the final notification regarding this unplanned outage.

Thank you!
The Precisely APIs Team
Posted Jan 26, 2024 - 11:20 EST
Monitoring
Dear Precisely APIs customer,

We are currently experiencing technical issues with our production environment which may prevent you from using all features of the Precisely APIs system.

We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you!
The Precisely APIs Team
Posted Jan 26, 2024 - 10:45 EST
This incident affected: Precisely APIs (Address Verification).