beta

Degraded Functionality - Initial Notification

Incident Report for Precisely

Resolved

The technical issue which began at 12.30 am IST in the DQ module was resolved at 8.30 am IST. At this time full functionality has been restored.

Thank you for your patience,

Precisely Emergency Response Team
Posted Sep 13, 2023 - 07:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 07:43 EDT

Identified

The issue has been identified and a fix is being worked up on.
Posted Sep 13, 2023 - 07:43 EDT

Investigating

We are working to address a technical issue with the DQ module of Data Integrity Suite which may prevent you from using some features.
The issue began at around 12.30 am IST on 13th September 2023.

These modules and features are known to be impacted at this time:
Data Quality

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Sep 13, 2023 - 07:41 EDT
This incident affected: DI Suite (Data Integrity Suite US).