beta

Spectrum OnDemand APIs - EMEA Service Issue

Incident Report for Precisely

Resolved

This incident has been resolved.
Posted Mar 31, 2023 - 11:19 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 31, 2023 - 11:07 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2023 - 10:16 EDT

Investigating

We are currently investigating this issue.
Posted Mar 31, 2023 - 10:15 EDT
This incident affected: Spectrum OnDemand (EMEA - API, EMEA - Microbatch).