beta
Catalog v1 link Broken
Incident Report for Precisely
Resolved
A fix has been deployed and Data Catalog V1 pages and panels are loading as expected, resolving the incident.
Posted Nov 25, 2024 - 15:01 EST
Update
We are continuing to work on a fix for this issue.

The next update will be within 4 hours.
Posted Nov 25, 2024 - 13:12 EST
Update
We are continuing to work on a fix for this issue.

The next update will be in 4 hours.
Posted Nov 25, 2024 - 09:02 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2024 - 06:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2024 - 05:26 EST
Update
The Emergency Response Team continues to investigate.
Posted Nov 25, 2024 - 05:09 EST
Investigating
We have identified an issue with Data Catalog v1 feature where users will not be able to see the catalogued asset. This will impact data cataloging only for legacy(v1) customers.

You will receive an update every 60 minutes until the issue is resolved.

Thank you for your patience,
Precisely Emergency Response Team
Posted Nov 25, 2024 - 02:15 EST
This incident affected: DI Suite (Data Integrity Suite US).