beta
SPOD US production down
Incident Report for Precisely
Resolved
Dear Spectrum OnDemand APIs customer,

We experienced technical issues starting at 6:08 PM ET. We began seeing recovery at 07:32 PM ET and will continue to closely monitor our systems. This impacted our APIs production environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Spectrum OnDemand Team
Posted Nov 05, 2021 - 00:41 UTC
Monitoring
Dear Spectrum OnDemand APIs customer,

At 06:38 PM ET Spectrum OnDemand began experiencing issues. At this time, the Emergency Response Team has restored services and we continue to monitor for further issues.

We will send another update in 1 hour.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Spectrum OnDemand Team
Posted Nov 05, 2021 - 00:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2021 - 00:09 UTC
Identified
Dear Spectrum OnDemand APIs customer,

At 06:08 PM ET Spectrum OnDemand began experiencing issues. At this time, … (choose appropriate response below)
- the Emergency Response Team is making progress and estimates that all services will be restored in 2hours.

We will send another update in 1 hour.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Spectrum OnDemand Team
Posted Nov 04, 2021 - 23:42 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2021 - 23:17 UTC
This incident affected: Spectrum OnDemand (US - API, EMEA - API, APAC - API) and GeoTAX.