beta
Issue with adding Users to the Workspace
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Apr 10, 2023 - 08:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2023 - 07:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2023 - 07:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2023 - 05:18 EDT
Update
We would like to provide you with an update on the issue that we have been working on. Our development team has successfully identified the issue and working on a fix. We appreciate your patience and understanding during this process.
Posted Apr 10, 2023 - 05:18 EDT
Identified
We have identified an issue with adding users to the DIS workspace, which may result in some difficulties. Our development team is actively working on resolving this issue as soon as possible. We will provide another update in the next 30 minutes to keep you informed.
Posted Apr 10, 2023 - 04:27 EDT
This incident affected: DI Suite (Data Integrity Suite US).