beta
Data360 DQ+ Service Issue - AU UAT
Incident Report for Precisely
Resolved
The technical issue which began at 2:15AM CDT was resolved at 2:50AM CDT. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Jun 06, 2024 - 04:27 EDT
Identified
The system is back online and we are reviewing the log files for the root cause.
Posted Jun 06, 2024 - 04:03 EDT
Investigating
Dear Data360 DQ+ customer,

We are experiencing technical issues with our AU UAT environment which may prevent you from using all features of the Data360 DQ+.

Our Emergency Response Team is investigating these issues and will work to restore Data360 DQ+ to full operation. We will send you an update as quickly as possible.

We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Data360 DQ+ Team
Posted Jun 06, 2024 - 03:48 EDT
This incident affected: Automate Studio Administrator.