beta
DI Suite - Profiling issues in Prod
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 07:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2023 - 06:15 EDT
Investigating
Dear Data Integrity Suite Customer,

We are presently encountering a problem with the Profiling functionality in the DI Suite. Users will encounter challenges in creating new observers/profiles and running existing scheduled observers for supported data sources. Furthermore, there will be disruptions and delays in receiving alerts.

The following module is currently affected:

Data Observability

Thank you,
Precisely Emergency Response Team
Posted Oct 02, 2023 - 17:00 EDT
This incident affected: DI Suite (Data Integrity Suite US).