Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 23:37 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 23:34 EST
Scheduled
We will be performing maintenance on Friday, February 6, 2025, from 10:30 PM EST to Saturday, February 7, 2025, 1:30 AM EST to associate DI connections with datasources across all production workspaces.
Impact: During this time, avoid creating, updating, or cataloging DI replication connections. Customers may experience issues with these actions during the maintenance window. Customer Action: No action required. Enhancement: Existing connections will be migrated, and new connections will automatically associate with their datasource.
We appreciate your patience and will ensure a smooth transition.
Posted Feb 06, 2025 - 05:59 EST
This scheduled maintenance affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US, Data Integrity Suite AUS, Data Integrity Suite UK).