beta
Outage - Final Notification
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2021 - 20:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2021 - 20:29 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 20:19 UTC
Investigating
Dear Precisely APIs customer,

We are currently experiencing technical issues with our production environment which may prevent you from using all features of the Precisely APIs system.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you!
The Precisely APIs Team
Posted Dec 16, 2021 - 20:14 UTC
This incident affected: Precisely APIs (Zones, Routing, Streets, Places, Risks).