beta
Alert Functionality Issues in Data Observability and Data Measurement
Incident Report for Precisely
Resolved
The issue was resolved at 10:14am ET. At this time full performance has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 07, 2024 - 10:35 EDT
Investigating
We are currently experiencing issues with the alert functionality in the Data Observability and Data Measurement modules. As a result, customers may not receive alerts after an observer run.
Our team is actively working to resolve the issue. We will provide updates every 30 minutes until the situation is resolved.

Thank you for your understanding and patience.

Precisely Emergency Response Team
Posted Oct 07, 2024 - 08:41 EDT
This incident affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US, Data Integrity Suite AUS, Data Integrity Suite UK).