beta
DI Suite - Catalog Degraded Functionality
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Jan 27, 2025 - 16:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2025 - 16:48 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2025 - 08:33 EST
Update
We are continuing to investigate this issue.

Thank you for your patience,

Precisely Emergency Response Team
Posted Jan 27, 2025 - 05:25 EST
Investigating
We are working to address a technical issue with the DI Suite which may prevent you from using some features.

These modules and features are known to be impacted at this time:

Module: Catalog V1
Feature: Unable to create/edit/delete/list assets

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Jan 27, 2025 - 02:48 EST
This incident affected: DI Suite (Data Integrity Suite US).