beta

Spectrum OnDemand APIs - Partial Service Issue

Incident Report for Precisely

Resolved

This incident has been resolved.
Posted Apr 07, 2023 - 11:30 EDT

Investigating

We are currently investigating this issue.
Posted Apr 07, 2023 - 11:02 EDT
This incident affected: Spectrum OnDemand (US - API, US - Microbatch, US - Batch, EMEA - API, EMEA - Microbatch, EMEA - Batch, APAC - API).