beta
Data Integrity Suite - Auth issues in Prod
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 11:15 EST
Investigating
Dear Data Integrity Suite customer,

We are experiencing a technical issue with our production environment which may prevent some users from logging into the Data Integrity Suite.

The following modules and features are known to be impacted at this time:

Data Integration
Data Governance
Data Observability
Account Management

Our Emergency Response Team is investigating these issues and will work to restore the Data Integrity Suite to full operation. We will post an update in 30 minutes. We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Data Integrity Suite Team
Posted Feb 23, 2023 - 10:10 EST