beta
Spectrum OnDemand APIs - Service Issue
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 15:35 EST
Investigating
Dear Spectrum OnDemand APIs customer,

We are experiencing technical issues with our production environment which may prevent you from using all features of the Spectrum OnDemand APIs.

Our Emergency Response Team is investigating these issues and will work to restore Spectrum OnDemand to full operation. We will send you an update as quickly as possible.
We apologize for any inconvenience and thank you for your continued business with Precisely.

Thank you,
The Spectrum OnDemand Team
Posted Nov 10, 2022 - 15:05 EST
This incident affected: Spectrum OnDemand (US - API, EMEA - API, APAC - API).