beta
Data Integrity Suite - Degraded Functionality - Usage Reporting
Incident Report for Precisely
Resolved
The technical issue which began at September 29, 2024, 9:25 PM ET was resolved at September 30, 2024, 9:30 AM ET. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Sep 30, 2024 - 09:48 EDT
Investigating
We are working to address a technical issue with the Data Integrity Suite which may prevent you from using some features.

These modules and features are known to be impacted at this time:

- Usage reporting for Data Integrity Suite is delayed.

You will receive an update every 60 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Sep 30, 2024 - 08:34 EDT
This incident affected: DI Suite (Data Integrity Suite US).