beta
Automate Suite - Degraded Functionality seen in Studio Administrator
Incident Report for Precisely
Resolved
The technical issue with the authentication mechanism began around Sep 17, 2024, 11:43 PM UTC and was resolved at Sep 18, 2024, 7:20 AM UTC.
At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,
Precisely Emergency Response Team
Posted Sep 18, 2024 - 03:58 EDT
Investigating
A technical issue with our authentication mechanism is causing users to see 401. Because of this problem, the user creation flow in Studio Administrator is impacted.

We are working to address these technical issues which may prevent you from using the aforementioned feature.

Thank you for your patience,
Precisely Emergency Response Team
Posted Sep 18, 2024 - 03:13 EDT
This incident affected: Automate Studio Administrator.