beta
Degraded performance in the US
Incident Report for Precisely
Resolved
Dear Spectrum OnDemand APIs customer,

At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Spectrum OnDemand Team
Posted May 14, 2021 - 22:45 UTC
Update
We are continuing to investigate this issue.
Posted May 14, 2021 - 22:43 UTC
Investigating
Dear Spectrum OnDemand APIs customer,

We experienced technical issues starting at 4:30 PM ET. We began seeing recovery at 6:15 PM ET and will continue to closely monitor our systems. This impacted our APIs production environment. At this time, we see full functionality restored.

We apologize for any inconvenience you may have experience during these issues.

This is the final update.

Thank you,

The Spectrum OnDemand Team
Posted May 14, 2021 - 22:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2021 - 21:50 UTC
Update
Dear Spectrum OnDemand APIs customer,

At 4:30 PM ET Spectrum OnDemand began experiencing issues. At this time,
- the Emergency Response Team has restored services and we continue to monitor for further issues.

We will send another update in 1 hour.

Thank you for your patience as we continue to work to assure the highest possible level of service.

The Spectrum OnDemand Team
Posted May 14, 2021 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2021 - 21:47 UTC
Update
we are investigating degraded performance in the US
Posted May 14, 2021 - 21:46 UTC
Investigating
We are currently investigating this issue.
Posted May 14, 2021 - 21:45 UTC
This incident affected: Spectrum OnDemand (US - API, EMEA - API, APAC - API).