beta
Govern Outage
Incident Report for Precisely
Resolved
The technical issue which began at 21:14 EDT April 3rd due to an outage within Microsoft Azure. It was resolved at 21:41 EDT April 3rd. Full functionality was restored and then closely watched to make sure everything was running as expected. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Apr 04, 2024 - 09:41 EDT
Monitoring
We are monitoring the Govern now to make sure everything is back.
Posted Apr 03, 2024 - 21:41 EDT
Investigating
We are investigating an issue with Govern in all regions due to an outage in Microsoft Azure.
Posted Apr 03, 2024 - 21:14 EDT
This incident affected: Data360 Govern (Data360 Govern US DEV Region, Data360 Govern US UAT Region, Data360 Govern US PROD Region, Data360 Govern AU DEV Region, Data360 Govern AU UAT Region, Data360 Govern AU PROD Region, Data360 Govern EU DEV Region, Data360 Govern EU UAT Region, Data360 Govern EU PROD Region, Data360 Govern UK DEV Region, Data360 Govern UK UAT Region, Data360 Govern UK PROD Region, Data360 Govern ASIA DEV Region, Data360 Govern ASIA UAT Region, Data360 Govern ASIA PROD Region).