beta
Degraded Functionality - Initial Notification
Incident Report for Precisely
Resolved
The technical issue was resolved at 17:15 EST. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 26, 2023 - 17:18 EDT
Update
The Emergency Response Team is making progress and estimates that all services will be restored soon.

These modules and features are known to be impacted at this time:

Data Observability
Data Integration

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 26, 2023 - 14:10 EDT
Identified
At 10:25am EST Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some features.

The Emergency Response Team has identified the issue and is working on a fix.

These modules and features are known to be impacted at this time:

- Data Obsewrvability
- Data Integration

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 26, 2023 - 13:20 EDT
Investigating
We are working to address a technical issue with the Data Integrity Suite which may prevent you from using some features.

These modules and features are known to be impacted at this time:

Data Observability
Data Integration

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 26, 2023 - 12:54 EDT
This incident affected: DI Suite (Data Integrity Suite US).