beta
Data Integrity Suite - Degraded Functionality
Incident Report for Precisely
Resolved
The technical issue which began at 10:02am EST was resolved at 12:50pm EST. At this time full functionality has been restored. We will continue to monitor our systems.

Thank you for your patience,

Precisely Emergency Response Team
Posted Feb 21, 2024 - 13:00 EST
Identified
At 10:02am EST Precisely Data Integrity Suite began experiencing a technical issue which may prevent you from using some features.

We noticed some issues with one of our internal services that is responsible for table mapping in DI continuous replication and some users might have faced some issues with this workflow. The issue has now been identified and is being rectified"

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Feb 21, 2024 - 12:25 EST
This incident affected: DI Suite (Data Integrity Suite US).