beta
Data Integrity Suite - Internal service issues regarding data-cataloging in Prod
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 06:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2023 - 05:15 EDT
Identified
We are working to address a technical issue with the Precisely Data Integrity Suite.

These modules and features are known to be impacted at this time:

- Data Catalog

You will receive an update every 30 minutes until the issue is resolved.

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 12, 2023 - 03:53 EDT
This incident affected: Data Integrity Suite.