beta

Snowflake, BigQuery and Redshift connections may fail and will not be able to be cataloged

Incident Report for Precisely

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 08:58 EDT

Update

Our developers are actively investigating the root cause and working on a fix with high priority.
Posted Jun 27, 2025 - 02:27 EDT

Investigating

We are working to address a technical issue with the Data Integrity Suite which may impact the performance of some features.

These modules and features are known to be impacted at this time:

- Snowflake, BigQuery and Redshift connections may fail and will not be able to be cataloged.
- Data Catalog may appear to hang

Thank you for your patience,

Precisely Emergency Response Team
Posted Jun 26, 2025 - 16:34 EDT
This incident affected: DI Suite (Data Integrity Suite EU, Data Integrity Suite US, Data Integrity Suite AUS, Data Integrity Suite UK).