beta
Data Catalog - Degraded Functionality
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Oct 14, 2023 - 20:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2023 - 16:27 EDT
Investigating
We are working to address a technical issue with the Data Integrity Suite which may prevent you from using some features. Users may experience degraded performance and timeouts when interacting with the Data Catalog.

These modules and features are known to be impacted at this time:
- Data Catalog
- Data Governance
- Data Quality
- Data Integration
- Data Observability

Thank you for your patience,

Precisely Emergency Response Team
Posted Oct 13, 2023 - 15:10 EDT
This incident affected: DI Suite (Data Integrity Suite US).