beta
Issue with cataloging functionality in DQ Pipeline
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted May 11, 2023 - 06:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 04:46 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2023 - 01:22 EDT
Update
The issue has been identified and a fix is being implemented.
To workaround the issue, manual cataloging can be performed once the databricks/snowflake job execution is successful.
Posted May 10, 2023 - 09:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2023 - 09:14 EDT
Investigating
Dear Data Integrity Suite customer,

We are currently experiencing an issue with cataloging capabilities on the data quality (DQ) pipeline on Databricks/Snowflake.


The following modules and features are known to be impacted at this time:

Data Quality

We are currently investigating the issue and working towards a resolution to fix the cataloging functionality on priority. We will update you once the solution is in place.
Posted May 10, 2023 - 08:19 EDT
This incident affected: DI Suite (Data Integrity Suite US).