beta
Data360 DQ+ Scheduled Maintenance - US UAT
Incident Report for Precisely
Resolved
The maintenance to the back-end database was successful tonight.
Posted Oct 17, 2022 - 21:41 EDT
Update
Dear Data360 DQ+ Customer,

We have completed the maintenance activity of US UAT. At this time, we see full Data360 DQ+ functionality available for use.

Please reach out to technical support if you face any issues.


Thank you,
The Data360 DQ+ Team
Posted Oct 17, 2022 - 21:40 EDT
Update
We are starting the maintenance now (8:00 PM CST) and will provide an update when we have finished.
Posted Oct 17, 2022 - 21:01 EDT
Investigating
Dear Data360 DQ+ Customer,

We are planning to do a scheduled maintenance of US UAT environment which may prevent you from using all features of Data360 DQ+.

The maintenance activity of upgrading the back-end Postgres Database and we will be started at 09:00::00 PM ET on 17-10-2022 and will take 04:00 hours to complete. We will send you an update as soon as the activity is complete or if more time is needed.


Thank you,
The Data360 DQ+ Team
Posted Oct 17, 2022 - 14:46 EDT
This incident affected: Data360 DQ+ (US - UAT (https://sagacity-uat.infogix.com)).