beta
Login Issues - DI Suite
Incident Report for Precisely
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 15:23 EDT
Investigating
Dear Data Integrity Suite customer,

We experienced technical issues starting at 05:00 PM ET. We began seeing recovery at 07:23 PM ET and will continue to closely monitor our systems. This impacted our Data Integrity Suite production environment. At this time, we see full functionality restored.

We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued business with Precisely.

This is the final notification regarding this unplanned outage.

Thank you,

The Data Integrity Suite Team
Posted Sep 29, 2022 - 13:00 EDT
This incident affected: DI Suite (Data Integrity Suite US).